Apart iot netwerk

Dennis!

New UniFier
Berichten
8
Waarderingsscore
1
Punten
0
Locatie
Hier
Goedenavond allemaal,

Ik ben sinds een week de gelukkige eigenaar van een USG, een 16 poorts Poe switch 1Gen en een AP-AC-PRO.

Nu heb ik alles draaien met een normaal LAN en een Gast LAN, dit werkt prima.
Maar ik wil zoals de meeste hier de IoT apparaten scheiden van het normale LAN, maar krijg het niet werkend.

Ik heb het nu geprobeerd via het filmpje van Zestwork, op zich allemaal duidelijk en ik heb het precies uitgevoerd zoals hij het verteld.
Maar als ik nu mijn laptop verbind met het IoT wifi netwerk, krijg ik geen internet verbinding.

Moet je nog iets speciaals instellen/aanvinken om internet op je IoT netwerk te krijgen?
 

Dennis!

New UniFier
Berichten
8
Waarderingsscore
1
Punten
0
Locatie
Hier
Bedankt rodio,

Ik ga ze bekijken, hopelijk geeft dit mij duidelijkheid waar het mis gaat.

Ik heb al alle instellingen in de Firewall vergeleken met het LAN en Gast LAN, maar die staan in LAN en GAST uit, hetzelfde als het IoT netwerk in LAN uit!
 

skank

New UniFier
Berichten
90
Waarderingsscore
9
Punten
8
op je gewone lan zetten

Bah

Ik heb oorspronkelijk IoT opgezet om dingen te scheiden.
Ik loop echt tegen problemen aan, vooral door sonos
Gezien ik sonos niet op IoT krijg moet die terug naar lan

Doordat die terug naar lan gaat, moet ik mijn harmony hub ook terug naar lan zetten, anders kan die het volume niet regelen voor bij tv (harmony zit ook in IoT)
Doordat de harmony dan terug naar lan zou gaan, jah, heb ik weer een probleem met mn google homes die dan ook terug naar lan moeten, anders kunnen ze niet aan harmony..


Help even gasten, ik was zo tevreden van mn IoT maar loop nu echt tegen problemen aan dat het ene dan wweer het andere niet wil werken
 

Hofstede

Administrator
Forumleiding
Berichten
1.207
Oplossingen
2
Waarderingsscore
442
Punten
83
De Harmony even in het normale netwerk plaatsen en de Sonos luidsprekers laten scannen en toevoegen. Daarna de Harmony weer op IoT.
‘wel zorgen dat je MDNS aan hebt staan.
 

skank

New UniFier
Berichten
90
Waarderingsscore
9
Punten
8
Ik sukkel nu echt al een week ofzo met de harmony
ik wou die dus terug op het normale netwerk zetten en sindsdien lukt het thuis niet meer.
Hij hapert altijd in de connectie...
Fabriekinstellingen enz, maakt allemaal niet uit.
Omdat ik dacht dat de harmony defect was, eens bij mn schoonbroer geprobeerd (gn unifi) , en daar naar fabrieksinstellingen gedaan en opnieuw ingesteld, en daar liep het direct als een zonnetje

terug thuis, zelfde geprobeerd, helaas, krijg altijd een error

Moet dus toch ergens aan het netwerk liggen
i dunno wat
Pihole? Nochtans zie ik geen blockings op dat moment
 

skank

New UniFier
Berichten
90
Waarderingsscore
9
Punten
8
Ik heb nog een vraagje/probleem omtrent IoT:

Momenteel zitten mijn google home producten op een apart Iot vlan
Al de rest zit op mn gewoon lan, alsook mn raspberry pi die home assistant draait.

Binnen home assistant geef ik mn google home de opdracht (googles text to speech) om bepaalde bestanden uit te spreken.
Die bestanden staan echter op mn raspberry pi
MAAR gezien mijn google home producten op apart vlan staan, kunnen ze dus niet aan die bestanden

Hoe zorg ik dat dit wel kan?
 

skank

New UniFier
Berichten
90
Waarderingsscore
9
Punten
8
Het zou blijkbaar volstaan op TCP connectie toe te staan naar adres x op poort 8123 (dus van de pi waar home assistant op draait)
Wat zijn de stappen nu?
Onder firewall , lan in een regel toevoegen?
Allow regel 2001 tcp connectie? bron en dan mac adres of ipadres en alle google homes toevoegen? (waarschijnlijke meerdere regels nodig)
en destination de die pi?
En de regel plaatsen net na 2000?

 

skank

New UniFier
Berichten
90
Waarderingsscore
9
Punten
8
Het zou blijkbaar volstaan op TCP connectie toe te staan naar adres x op poort 8123 (dus van de pi waar home assistant op draait)
Wat zijn de stappen nu?
Onder firewall , lan in een regel toevoegen?
Allow regel 2001 tcp connectie? bron en dan mac adres of ipadres en alle google homes toevoegen? (waarschijnlijke meerdere regels nodig)
en destination de die pi?
En de regel plaatsen net na 2000?

Ik kom hier even op terug, ondertussen lukt dit, de google homes kunnen de audio bestanden lezen en spreken deze uit.
Ik loop echter tegen andere problemen aan.

Ik heb problemen met het casten van een thumbnail op mijn HA (raspberry pi) naar mn google hubs
Ik krijg volgende melding
Logger: homeassistant.components.cast.media_player
Source: components/cast/media_player.py:348
Integration: Google Cast (documentation, issues)
First occurred: 9:28:09 (7 occurrences)
Last logged: 13:38:00

Failed to cast media x.x.x.x:8123/api/camera_proxy/camera.deurbel?token=3bbf06d58c0be7d0a4c20179cb458c8b5af0bdf61acc8eb9053afb815ffa0cbe. Please make sure the URL is: Reachable from the cast device and either a publicly resolvable hostname or an IP address


x.x.x.x is het adres van mn home assistant

Nu,
Ik zou dan denken dat mn cast device (google hub) niet aan die url kan die hetzelfde adres heeft als mn HA instance.
Maar dat kan hij wel.
Ik gebruik nl ook TTS bestanden die door de google hub gecast worden en deze staan ook op hetzelfde ipadres... en dat lukt wel zoals enkele posts terug.

Op mn unifi heb ik geen groep voor al mijn google hubs en die hebben een firewall rule dat ze mogen communiceren naar x.x.x.x en naar buiten toe
Dus dan zou dat toch moeten werken?
Waar moet ik het zoeken?
 

skank

New UniFier
Berichten
90
Waarderingsscore
9
Punten
8
Net getest als ik mn laptop in dezelfde groep steek als die google home, en op hetzelfde iot netwerk, dan zie ik die thumbnail wel.
Lijkt me dan geen unifi issue?
 

jeroen71

New UniFier
Berichten
8
Waarderingsscore
2
Punten
3
Ik krijg een apart IoT netwerk ook niet goed aan de gang.

Situatie:
  • UDM Pro met firmware 1.8.5
  • LAN netwerk (met daarin de UDM Pro en waarmee ik ook contact maak met bv. mijn iPhone)
  • IoT netwerk (Corporate met een VLAN) met daarin o.a. een HomeBridge tbv Homekit, Fibaro HC2 tbv domotica en diverse Sonos spelers
  • mDNS staat aan op de UDM Pro
  • ook mDNS opgenomen in de config file van HomeBridge
Wat ik wil is vanaf mijn iPhone (LAN netwerk) de diverse apparaten op het IoT netwerk kunnen bedienen.

Ik heb de volgende firewall regels (in deze volgorde):
  • LAN In (before predifend rules): Allow Established en Related connections van IoT netwerk naar LAN netwerk
  • LAN In (before predefined rules): Drop alles van IoT netwerk naar LAN netwerk
Dit werkt niet: in krijg vanaf LAN geen connectie met de genoemde apparaten in het IoT netwerk.
Pas als ik ook nieuwe connecties toe sta vanaf het IoT netwerk naar het LAN netwerk lukt het wel.

Wat doe ik niet goed?
 
Bovenaan