2 UniFi AP-AC-LR in een netwerk

ivobemd

Inactief
Berichten
8
Waarderingsscore
0
Punten
0
Hallo,

Ik heb 2 stuks UniFi AP-AC-LR in een netwerk aangesloten. 1 rechtstreeks op een Arres ziggo modem, en een via een unmanageded switch. Beide met hetzelfde SSID. Als ik een van de 2 AC's aanzet werken ze goed, maar als ik ze allebei aanzet werkt er maar 1.

Nu is mijn vraag of ik de 2 AC's kan koppelen via de controller software. Ik ben daar al in het aan het zoeken geweest maar kan die optie niet vinden.

Alvast bedankt voor jullie reactie.

Groeten, Ivo
 

mchp92

UniFier
Berichten
417
Waarderingsscore
78
Punten
28
Locatie
Bourgondisch Brabant
Is er nog iets te onderkennen aan welke dan wel/niwt werkt? Of is dat onvoorspelbaar?
Hoe heb je ze zonder controller software geconfigureerd?
Ik zou sowieso altijd controller neerzetten en via die route de configuratie doen. Kan o.m. door controller sw op pc te zetten. Controller device (cloudkey of raspi) is beter
 

ivobemd

Inactief
Berichten
8
Waarderingsscore
0
Punten
0
  • Topicstarter Topicstarter
  • #3
Is er nog iets te onderkennen aan welke dan wel/niwt werkt? Of is dat onvoorspelbaar?
Hoe heb je ze zonder controller software geconfigureerd?
Ik zou sowieso altijd controller neerzetten en via die route de configuratie doen. Kan o.m. door controller sw op pc te zetten. Controller device (cloudkey of raspi) is beter
Controller software staat nu op mijn Macbook. Ik heb ze via de controller geconfigureerd. Ik kan de controller software eventueel op mijn Synology zetten. Als ik ze beide rechtsreeks op mijn modem aansluit zie ik beide AC's connected. Wanneer ik vervolgens een van de AC's verplaats naar de schuur, en deze op een switch aansluit is deze disconnencted in de controller software.

Maak het nog uit of ik mijn Macbook via wifi of bekabeld gebruik voor de controller software? Ik heb de AC's gewoon via wifi kunnen configureren.
 

mchp92

UniFier
Berichten
417
Waarderingsscore
78
Punten
28
Locatie
Bourgondisch Brabant
-kun je de ap wel nog zien in je controller ook als is ie disconnected? Heeft ie dan zelfde of ander ip als wanneer ie aan modem hangt?
-zit je ap via die switch mogelijk in een ander vlan?
 

ivobemd

Inactief
Berichten
8
Waarderingsscore
0
Punten
0
  • Topicstarter Topicstarter
  • #5
Je kunt de AP nog wel zien in de controller. Ze hebben allebei een statisch IP adres, dus dat zou hetzelfde moeten blijven.

Ik heb (nog) geen vlans geconfigureerd, dus dat zou ook niet het geval mogen zijn.

Ik ga vanavond proberen de controller naar mijn Synology te brengen. In ben benieuwd of ik dan hetzelfde probleem ervaar.
 

ivobemd

Inactief
Berichten
8
Waarderingsscore
0
Punten
0
  • Topicstarter Topicstarter
  • #8
Gisterenavond de controller software op mijn Synology geinstalleerd en de AP's adopt op de synology. Helaas met hetzelfde resultaat. Tijdens het adopten beide AP's rechtstreeks op mijn modem aangesloten en beide AP's hadden verbidingen.
Vervolgens 1 AP naar de schuur verplaatst, en wederom geen verbindinding. Ik heb 2 switches in mijn schuur staan. 1 vooraan in de schuur en eentje aan de achterzijde van de schuur (afstand 15 m). Toen ik de AP op de voorste switch (beide dezelfde switches van netgear 8 poort unmanaged) aansloot, werkte hij wel.

De bekabeling naar mijn schuur is nog cat5 kabel. Wellicht dat de afstand over de cat5 kabel het probleem is. Werkt nu perfect. Nu alleen nog wat finetunen. Iemand nog suggesties voor oa de kanaalkeuze, op automatisch laten staan op vast zetten op een kanaal?

493
 

mchp92

UniFier
Berichten
417
Waarderingsscore
78
Punten
28
Locatie
Bourgondisch Brabant
Als je schuur geen 100m van je huis staat, is cat5 geen probleem. Worst case krijg je verbinding op 100mb ipv 1gb.

Ik zou maar eens goed naar die tweede switch kijken. Mogelijke oorzaken:
  • uitgaande poort v sw1 (naar sw2) kapot
  • kabel van sw1 naar sw2 kapot
  • ingaande poort op sw2 kapot
  • uitgaande poort naar ap op sw2 kapot
  • heel sw2 kapot

(Was trouwens een stuk sneller geweest ws als je ineens je hele setup had uitgelegd - dan was dat sw1/sw2 ding meteen gesignaleerd hier)

Qua kanaalkeuze - zoek naar een kanaal waar weinig andere ap zitten. Je kunt in je controller op die ap een RF scan doen. Die gaat dan 5min alle radio afzoeken en laat zien hoe druk bezet elk kanaal is
 

ivobemd

Inactief
Berichten
8
Waarderingsscore
0
Punten
0
  • Topicstarter Topicstarter
  • #10
Als je schuur geen 100m van je huis staat, is cat5 geen probleem. Worst case krijg je verbinding op 100mb ipv 1gb.

Ik zou maar eens goed naar die tweede switch kijken. Mogelijke oorzaken:
  • uitgaande poort v sw1 (naar sw2) kapot
  • kabel van sw1 naar sw2 kapot
  • ingaande poort op sw2 kapot
  • uitgaande poort naar ap op sw2 kapot
  • heel sw2 kapot
(Was trouwens een stuk sneller geweest ws als je ineens je hele setup had uitgelegd - dan was dat sw1/sw2 ding meteen gesignaleerd hier)

Qua kanaalkeuze - zoek naar een kanaal waar weinig andere ap zitten. Je kunt in je controller op die ap een RF scan doen. Die gaat dan 5min alle radio afzoeken en laat zien hoe druk bezet elk kanaal is
Switch lijkt gewoon in orde, op de poort zat voorheen ook een AP. De overige apparaten die er op aangelsoten zijn werken ook allemaal probleemloos. Bekabeling vanuit mijn meterkast is hooguit 60 m.
Ik ga nog even met de kanalen aan de gang.

Bedankt voor het meedenken.
 
Bovenaan