halve snelheid na opnieuw instellen controller

insomniac

UniFier
Berichten
47
Waarderingsscore
25
Punten
18
Het probleem kort:

Na een complete nieuwe installatie halen de AP-pro's nog maar de helft van mijn oude download snelheid. eerst 400 nu max 250mb/s
Bedraad op de unifi switch gaat wel gewoon goed.


uitleg wat er gebeurd is:

Ik had mijn controller software verhuisd van de synolgy, naar een RPi.
Dit werkte een week lang erg goed, daarna was spontaan de database corrupt geworden en kon ik niet meer inloggen.
Veel lopen martelen om het weer goed te krijgen, ook met mongodb bezig geweest, maar niets werkte complete value set was leeg.
Daarna maar de boel terug gezet naar de synology, backupje terug gezet, met natuurlijk de nodige beheer problemen omdat de devices al een beheerder hadden.
Alles teruggezet met een factory reset en alle device's staan nu netjes in de lijst en werken ook.

Alleen is nu de donwload snelheid maar max 250mb/s terwijl ik vroeger gewoon de 400mb/s aan tikte.

Iemand een idee?
 

Hofstede

Administrator
Forumleiding
Berichten
1.730
Oplossingen
5
Waarderingsscore
954
Punten
113
Kun je een schermafdruk van je systeemconfiguratie plaatsen?

Settings -> Maintenance -> Show system config.
 

Hofstede

Administrator
Forumleiding
Berichten
1.730
Oplossingen
5
Waarderingsscore
954
Punten
113
Je hebt alles op auto staan, en dat werkt niet zo goed (of eigenlijk, helemaal niet) bij Unifi. Je krijgt veel betere resultaten als je alles handmatig instelt.

Even de basisinstellingen.

- Zet voor 2G de kanaalbreedte op HT40.
- Zet de access points op diverse 2G kanalen (1, 6 of 11)
- Zet de zendsterkte voor 2G op medium

- Zet voor 5G kanaalbreete op VHT80.
- Zet ze op verschillende 5G kanalen. (Met “schuurtje” zal dat niet lukken opmdat dat een wireless uplink is).
- Zet de zendsterkte op high.

Kijk eerst hoe dat werkt, dan kun je later eventueel nog optimaliseren.
 
Bovenaan