Nefit Easy

Tim_vr6

New UniFier
Berichten
15
Waarderingsscore
6
Punten
3
Heb hier nog steeds problemen met mijn Nefit easy thermostaat.
Hij is verbonden met mijn AP-pro, ik zie hem ook in mijn Unifi controller. (via 2.4ghz)

Maar hij heeft geen toegang tot het internet, wereldbol op thermostaat staat ook een rood kruis in.

Ik kan er nu niet achter komen welke instellingen ik moet gebruiken om de thermostaat met te kunnen verbinden.
Iemand enig idee?
 

Tim_vr6

New UniFier
Berichten
15
Waarderingsscore
6
Punten
3
  • Topicstarter Topicstarter
  • #3
Heb ondertussen een extra wifi aangemaakt voor de Nefit easy.
Nu werkt hij wel met internet.
Zat eerst via wifigastnetwerk (2.4gh) maar daar zit een vlan lijn op, en denk dat ie problemen met de vlan had.
 

ALE

New UniFier
Berichten
10
Waarderingsscore
3
Punten
3
Zijn er meer mensen die problemen hebben met een Nefit thermostaat icm UniFi PRO? Maak geen gebruik van VLAN’s, is verbonden op 2.4GHz (native en niet via guest netwerk).
Thermostaat “klappert” continue. Logfile laat zien dat hij gemiddeld 1,05 minuut verbonden is, dan het AP verlaat en naar ongeveer 3 minuten weer associeert. En dan begint het weer van voor af aan, “aan/uit”. Signaal is 99% (-47 dBm) wat mij dik in orde lijkt.
Als hij die ene minuut gekoppeld is werkt het als een zonnetje.

Iemand enig idee?
Bij voorbaat dank voor je reactie,


ALE
 

ALE

New UniFier
Berichten
10
Waarderingsscore
3
Punten
3
Bedankt voor je snelle reactie, gewoon in de kroeg.
UniFi en firewall na gekeken. Geen dubbel ip-adres kunnen vinden. Om 100% zeker te zijn, network objects geëxporteerd en in Excel geladen. Daar laten zoeken op double entries van ip-adressen en tevens naar de mac-adressen gekeken, ook daar wordt niets abnormaals ontdekt.

Ik durf met bovenstaand te stellen dat er geen ip adressen zijn die dubbel worden gebruikt.

Iemand anders nog een idee?
Thanks,


ALE
 
Berichten
240
Waarderingsscore
175
Punten
43
Bedankt voor je snelle reactie, gewoon in de kroeg.
UniFi en firewall na gekeken. Geen dubbel ip-adres kunnen vinden. Om 100% zeker te zijn, network objects geëxporteerd en in Excel geladen. Daar laten zoeken op double entries van ip-adressen en tevens naar de mac-adressen gekeken, ook daar wordt niets abnormaals ontdekt.

Ik durf met bovenstaand te stellen dat er geen ip adressen zijn die dubbel worden gebruikt.

Iemand anders nog een idee?
Thanks,


ALE
Een dubbel ip-adres ga je zo denk ik ook niet vinden.

Ik heb geen idee hoe zo'n Nefit easy werkt, maar je zou wel het ip-adres moeten kunnen opzoeken op het moment dat het verbonden is.

Dan je nefit easy ontkoppelen/uitzetten

Dan kijken in je controller bij cliënt history (all) of hetzelfde ip-adres voorkomt.
Kan je gewoon op op/aflopende volgorde sorteren dus geen onnodige excel exports.

Je kunt immers in 1 (sub) netwerk maar max 254 ip-adressen hebben.
 

ALE

New UniFier
Berichten
10
Waarderingsscore
3
Punten
3
Dank je Wimpie voor de verwijzing naar het KPN forum. Ik had deze reeds gevonden en heeft geen soelaas geboden.

Ok jij wederom bedankt gewoon in de kroeg, heb ook jouw tip uitgevoerd. Nefit werkt via DHCP en heeft in mijn geval IP adres xxx.xxx.xxx.15
Client history (all) laat geen IP adressen zien (alleen fixed). Zodra ik fysiek de Nefit verwijder (van de muur) verdwijnt het IP adres in het Client overzicht en eveneens op mijn firewall in de active connections. Bewust het netwerk gereboot en daarna wederom gekeken of een van mijn devices IP adres xxx.xxx.xxx.15 gebruikt. Is 100% zeker niet het geval. Bevestig ik na een kwartier de Nefit weer op de basisplaat, krijgt hij netjes het IP adres (xxx.xxx.xxx.15) en heeft hij toegang tot het internet. De app op mijn mobiel werkt dan ook perfect. Tot pak 'm beet een minuut verstreken is... weg connectie. Nefit geeft dan aan dat de wifi verbinding weg is en zowel op de controller als de firewall is de Nefit verdwenen. Na een paar minuten is hij weer on-line en dan floep, weer weg.

Vind het wel enorm tof dat jullie hier meedenken en proberen met oplossingen te komen.
Bedankt,


ALE
 

Marnix61

UniFier
Donateur
Berichten
557
Oplossingen
1
Waarderingsscore
262
Punten
63
Locatie
Twenterand
Idd, ik ken dat ding niet maar wel vaker een probleem gelezen met thermostaten e.d., kan zo veel zijn.
Kanaalbereik van dat ding, wachtwoord met diverse tekens, firmware, security level enz.enz.
Staat bss transition ook uit?
Mijn gevoel zegt dat je het meer in een connectivity issue in het algemeen moet zoeken, oa zoiets wat @Hofstede aangaf in

 
Laatst bewerkt:

ALE

New UniFier
Berichten
10
Waarderingsscore
3
Punten
3
Zou het probleem ook in de thermostaat kunnen zitten natuurlijk:)
Bewust even niet gereageerd omdat jouw opmerking best wel eens waar zou kunnen zijn.
Ik had nog een oude Ruckus op zolder liggen die ik heb aangesloten op mijn switch (zodat Nefit zelfde ip adres krijgt). Ssid aangepast door er een 1 achter te zetten, wachtwoord gelijk gehouden. Dit om er zeker van te zijn dat ik geen “verboden” tekens gebruik (Nefit accepteert bijv geen $ in ww). Nefit ssid aangepast. En dan nu, thermostaat is voor 2 dagen verbonden zonder één disconnect. App werkt ook zoals het hoort. Voor mij het bewijs dat het apparaat aan de wand goed functioneert. Vanochtend de ssid van de Nefit weer aangepast voor de UniFi en probleem weer terug. Net een stoplicht, aan/uit.

We gaan weer verder zoeken.


ALE
 

Hofstede

Administrator
Forumleiding
Berichten
1.973
Oplossingen
5
Waarderingsscore
1.301
Punten
213
Kun je eens een overzicht plaatsen van al je WiFi en AP instellingen? Ook de geavanceerde opties?

Heb je MinRSSI opties aan staan? Bandsteering?
 

ALE

New UniFier
Berichten
10
Waarderingsscore
3
Punten
3
1637587518796.png

1637587553739.png

1637587599077.png

1637587663115.png

1637588015084.png

1637588050620.png

1637588079972.png

1637588104313.png

Van de 17 WiFi apparaten is de Nefit de enige die problemen oplevert. De rest draait als een tierelier.
Thanks,


ALE
 
Laatst bewerkt:

Hofstede

Administrator
Forumleiding
Berichten
1.973
Oplossingen
5
Waarderingsscore
1.301
Punten
213
Het beste kun je stap voor stap dingen uitschakelen. Begin bijvoorbeeld eens met de 2G data rate control.
Ook zou het zomaar kunnen dat de thermostaat het moeilijk heeft met WPA3. Die zou ik ook uitzetten.
 

Marnix61

UniFier
Donateur
Berichten
557
Oplossingen
1
Waarderingsscore
262
Punten
63
Locatie
Twenterand
Er is ook een mogelijkheid in de controller om een overzicht te krijgen van het e.e.a. waar ook al veel op uitgemaakt kan worden.
Instellingen-onderhoud-laat systeemconfiguratie zien.
 

ALE

New UniFier
Berichten
10
Waarderingsscore
3
Punten
3
Hallo Marix61,

De Nefit is verbonden met de NanoHD Upstairs. Zodra de thermostaat verbonden is heeft deze een signaal van -46 dBm wat denk ik meer dan voldoende moet zijn.

1637593172930.png

AC-Pro Winehouse is bewust disabled.
Wederom mijn dank is groot,


ALE
 
Bovenaan