Probleem met Zyxel en Unify netwerk

LexJans

Inactief
Berichten
7
Waarderingsscore
0
Punten
0
Hoi Ik ben nieuw hier en heb een probleem met mijn T-Mobile configuratie.
Voorheen had ik Ziggo en dit modem stond in bridge mode. Hier achter zat mijn Unifi netwerk.
Door verhuizing kreeg ik glasvezel en bleek dit uiteindelijk goedkoper te zijn dan Ziggo.
Op het T-Mobile schiet ik niets op.
Al gouw wordt je "Klacht" daar aangemerkt met "een beste oplossing is gegeven" terwijl je nauwelijks bent opgeschoten met je probleem.
Niemand reageert dan nog.
Voor de eenvoudigheid wil ik het Zyxel modem als eerste modem behouden.
Ik weet dat er een oplossing is om de USG direct aan het glasvezel (media converter) te hangen.
Helaas gaat dat mijn pet te boven met de instellingen die ik in de USG moet maken.

Mijn situatie is als volgt:
Eigen netwerk Unify met USG, switches, AP's etc.
Glasvezel --> Media convertor --> Zyxel modem.
Telefoon op de Zyxell.
port 1 naar USG.
port 4 via UTP2CoaxTV naar de TV box van t-Mobil.
port 3 gereserveerd voor aansluiting van PC op Zyxel om te configureren.
Verder geen instellingen gedaan.
TV en telefoon werken goed en blijven ook werken.
WiFi op de Zyxel uitgezet.

Het netwerk achter de USG heeft een keer per dag geen verbinding meer met het internet.
Het Unify netwerk functioneert nog normaal maar geeft bij een snelheid test 0,0 Mbits/s aan.
Moet dan de Zyxel uit- en aanzetten en dan werkt het weer voor een dag.

Na het T-mobile forum bestudeerd te hebben de volgende wijziging gemaakt:
De USG een vast IP adres gegeven (Zyxel):
  • Menu, Netwerkinstellingen, Thuis netwerken, Statisch DHCP, Mac adres van de USG, IP 192.168.1.5
  • Menu, Netwerkinstellingen, NAT, DMZ, IP adres op 192.168.1.5 gezet.
  • Menu, Netwerkinstellingen, LAN -configuratie, IP-adreswaarden van 192.168.1.10 t/m 192.168.1.254
Dit enkele weken uitgeprobeerd. Het liep nog steeds iedere dag vast.
Dit werd uiteindelijk zelfs 2 keer per dag.

TV en telefoon blijven gewoon goed werken.
Laptop rechtstreeks op de Zyxtel werk ook gewoon goed.

T-Mobile heeft al eens een technische monteur gestuurd, die alleen de glasvezel kabel heeft vervangen en alles terug heeft gezet naar de fabriek instellingen.
Hierna heb ik op advies van de monteur niets meer veranderd in de Zyxel.
Nu loopt het nog steeds 1 keer verdaag vast en geen 2 keer meer.

Kunnen jullie mij helpen.
 

Hofstede

Administrator
Forumleiding
Berichten
1.751
Oplossingen
5
Waarderingsscore
985
Punten
113
Welk subnet gebruik je voor het Unifi netwerk? Ik vermoed ook 192.168.1.x. Want dat is bij Unfi default.
Als je tussen Zyxel en USG WAN als subnet 192.168.1.x gebruikt dan mag je niet datzelfde subnet gebruiken voor het Unifi netwerk, dan krijg je routing problemen. Dus één van beiden moet je op een ander subnet zetten.
De reden dat het bij Ziggo wel werkt is dat Ziggo standaard 192.168.178.x o.i.d gebruikt.
 
Laatst bewerkt:

Htahta

New UniFier
Berichten
55
Waarderingsscore
23
Punten
8
Lees dat je meerder apparaten/routers achter elkaar hebt. Wat zijn de ip ranges van deze. Ik hoop niet dat Zyxel en USG beide 192.168.1.xx gebruiken.

Code:
inet <--------------->  zyxel  <--------------------------> USG
123.123.123.123       192.168.1.xx                          192.168.55.xx
 

LexJans

Inactief
Berichten
7
Waarderingsscore
0
Punten
0
  • Topicstarter Topicstarter
  • #4
Hoi, en bedankt voor het reageren.
De Zyxel staat op de range van 192.168.1.1 - 192.168.1.255
En het Unifi netwerk staat op 192.168.178.1 - 192.168.178.255
 

Marnix61

UniFier
Berichten
489
Waarderingsscore
195
Punten
43
Locatie
Twenterand
De Zyxel heeft de range 192.168.1.1 t/m 192.168.1.255
Met range wordt iets anders bedoeld, bv in de usg staat standaard 192.168.1.6 tot 192.168.1.254, dat wil zeggen dat hij vanaf 6 automatisch ip adressen uit kan delen en tot en met 5 is gereserveerd voor zelf vaste ip adressen te geven.
Mijn reeks loopt bv vanaf 192.168.1.201

Waar draait jouw controllersoftware op? Op Laptop of cloudkey
 

LexJans

Inactief
Berichten
7
Waarderingsscore
0
Punten
0
  • Topicstarter Topicstarter
  • #8
Mijn controller is een cloudkey.
Mijn Netwerk achter de USG draait goed en blijft ook goed draaien ook al is er geen internet meer via de Zyxel.
Door de Zyxel uit te zetten en weer aan, is het probleem voor ongeveer 24 uur opgelost.
Ergens in het T-mobile form staat iets dat er "een buffer" van de Zyxel vol loopt omdat de USG het niet snel genoeg kan verwerken.
Dit wordt steeds erger en uiteindelijk krijgt de USG geen internet meer.
Ik weet niet of dit onzin is.
Heb zaken zoals de ISP al uit gezet.
 

LexJans

Inactief
Berichten
7
Waarderingsscore
0
Punten
0
  • Topicstarter Topicstarter
  • #10
Ja helaas wel:). Dit gaat mij net iets boven mijn pet.
Als niets meer helpt, ben ik van plan om het op deze manier te doen.
Mijn netwerk achter de USG bestaat ook uit diverse IoT apparaatjes zoal arduino's, raspberry pi's etc.
Deze moet ik dan ook aanpassen.
Nu is het netwerk van de USG hetzelfde als in de Ziggo situatie.
 

dbw

Moderator
Forumleiding
Berichten
2.209
Oplossingen
1
Waarderingsscore
1.115
Punten
113
Locatie
Naarden
Website
www.computerhulphetgooi.nl
Ja helaas wel:). Dit gaat mij net iets boven mijn pet.
Als niets meer helpt, ben ik van plan om het op deze manier te doen.
Mijn netwerk achter de USG bestaat ook uit diverse IoT apparaatjes zoal arduino's, raspberry pi's etc.
Deze moet ik dan ook aanpassen.
Nu is het netwerk van de USG hetzelfde als in de Ziggo situatie.
Ik heb het net even vluchtig doorgenomen.
Vind het allemaal duidelijk (geen rocket sience)
 

LexJans

Inactief
Berichten
7
Waarderingsscore
0
Punten
0
  • Topicstarter Topicstarter
  • #12
Het mag dan wel duidelijk zijn. Voor mij is het een grote stap.
Moet er een extra switch voor aanschaffen omdat de huidige helemaal vol zit en volgens de beschrijving ik extra porten kwijt ben om de USG en de Zyxel er extra aan te knopen.
Ik heb begrepen dat het bij anderen wel op deze manier werkt (Zyxel => USG => switch).
 

dbw

Moderator
Forumleiding
Berichten
2.209
Oplossingen
1
Waarderingsscore
1.115
Punten
113
Locatie
Naarden
Website
www.computerhulphetgooi.nl
Het mag dan wel duidelijk zijn. Voor mij is het een grote stap.
Moet er een extra switch voor aanschaffen omdat de huidige helemaal vol zit en volgens de beschrijving ik extra porten kwijt ben om de USG en de Zyxel er extra aan te knopen.
Ik heb begrepen dat het bij anderen wel op deze manier werkt (Zyxel => USG => switch).
Ik zou zeggen, trek je zwembroek aan en duik het diepe in :)

Of je laat het zo zoals het nu is.
 

sander3ssen

UniFier
Berichten
203
Waarderingsscore
51
Punten
28
Het lijkt dus iets te zijn wat in de Zyxel niet goed gaat. Ik zit ook bij T_Mobile maar heb een Draytek glasvezelmodem, en kan er inhoudelijk dus niet veel zinnigs over zeggen. Wellicht dat een van de lezers hier het probleem uit eigen ervaring bekend voorkomt en je wel verder kan helpen. Soms duurt het even voordat iemand je probleem herkent.
Heb je een link naar het topic/bericht over dat probleem met "die buffer"?

Wellicht is er een service actief die doorvoer bemoeilijkt?
Bij mij staat bijv. geo-ipfiltering uit.
Verder zijn er altijd veel instelmogelijkheden die me weinig zeggen, maar wellicht kun je daar een verandering doorvoeren zodat er verbetering is: Hardware offload aan staan?

Schermafbeelding 2021-01-01 195914.jpg
 
Laatst bewerkt:

Teqnology

Inactief
Berichten
1
Waarderingsscore
0
Punten
1
@LexJans heb jij uiteindelijk een oplossing voor dit probleem gevonden? Ik heb hetzelfde en het is best wel vervelend. Helaas heb ik niet de optie om voor de alternatieve installatie methode te gaan omdat Ik een veel verbinding heb en geen glasvezel.
 
Bovenaan