Johan De Jong

Brons
UniFier
Berichten
146
Waarderingsscore
38
Punten
28
Locatie
Lelystad
Website
www.jjcweb.nl
Hallo Unifi gebruikers.

Ik heb een rare probleem het volgende ik heb drie camera's een G3 flex en twee G3 Bullet verbonden via een Nano switch en deze is weer verbonden aan de US-8 switch.
Het probleem doet is voor dat de drie camera's om de paar minuten offline gaan en dan weer terug komen best raar.
Wat heb ik zelf gedaan ik heb all cat5 kabels gecontroleerd met fuke lan meter van mijn bedrijf en geen fouten in de UTP kabel ook niet aan de keystone en patchkabels. Nu heb ik wat anders gedaan ik heb een PoE adapter genomen deze aangesloten op de camera's en door gezet naar de US-8 switch nu draaien de camera's de hele dag.
Dan zou kunnen denken dat het aan de US-8 switch ligt maar ook dat is uitgesloten ik heb ook op die switch twee AP zitten en die draaien al 14 dagen zonder connect lost. Ook op alle poorten van de switch uitgeprobeerd. Ik heb ook in mijn syslog server gekeken maar daar zie ik niks bijzonderheden. Weet iemand wat dit zou kunnen zijn. Ik denk zelf dat er wat is met die Nanoswitch is richting de US-8 switch. Daarom wil ik zo snel de nanoswitch vervangen naar een USW flex switch die wordt geïnstalleerd in een USW-Flex-Utility. Dan kan ik beter per poort de camera's controleren.

Groetje Johan
 

Bijlagen

  • 20220803_221132.jpg
    20220803_221132.jpg
    585,7 KB · Weergaven: 36
Laatst bewerkt:

Hofstede

Administrator
UniFier
Berichten
3.086
Oplossingen
8
Waarderingsscore
2.339
Punten
213
Dus je US-8-150 switch voedt via PoE de Nano switch die wederom drie camera’s voedt? Dat is een veel te grote belasting voor een enkele PoE poort van de US-8–150. De camera’s krijgen te weinig voeding want bij 24v passive PoE levert de US-8-150 maar maximaal 17W per poort.
 
Laatst bewerkt:

gewoon in de kroeg

Brons
UniFier
Berichten
813
Waarderingsscore
485
Punten
63
Hi Johan,
Als ik je foto wat uitvergroot zie ik volgens mij dat je nano switch zijn utp kabeltje keurig via een buisje krijgt aangevoerd, en ik vermoed dan ook dat de 2 andere camera's hun utp krijgen ook keurig via het buisje.

Als mijn aanname correct is, waarom zit die switch dan in vredesnaam op zo'n onmogelijke plaats?

Ik kan er natuurlijk ook volledig naast zitten😭
 

Eddie the Eagle

Moderator
UniFier
Berichten
2.839
Oplossingen
3
Waarderingsscore
2.321
Punten
163
De camera’s krijgen te weinig voeding want bij 24v passive PoE levert de US-8-150 maar maximaal 17W per poort.
Dat Wattage zou nog moeten kunnen maar ik heb meer vraagtekens bij het Voltage. Die camera`s zijn allen 802.3af en dat is 48V.....is die Nano in staat om PoE Passive 24V te ontvangen van de US-8-150 (ja want die kan dat leveren) en dat terug te geven aan de poorten via 802.3af met 48V en 17W budget (lijkt me stug). Ik ben niet zeker want ik ken die Nano niet maar lijkt me niet waarschijnlijk dus valt de boel uit precies zoals je zegt. Met de USW-Flex is het allemaal opgelost maar dat hadden we topic starter reeds uitgelegd in zijn eerdere vraag.
 

PE1PQX

Brons
UniFier
Berichten
1.114
Waarderingsscore
606
Punten
163
Locatie
Land van Bartje
Website
www.pe1pqx.eu
Dat Wattage zou nog moeten kunnen maar ik heb meer vraagtekens bij het Voltage. Die camera`s zijn allen 802.3af en dat is 48V.....is die Nano in staat om PoE Passive 24V te ontvangen van de US-8-150 (ja want die kan dat leveren) en dat terug te geven aan de poorten via 802.3af met 48V en 17W budget (lijkt me stug). Ik ben niet zeker want ik ken die Nano niet maar lijkt me niet waarschijnlijk dus valt de boel uit precies zoals je zegt. Met de USW-Flex is het allemaal opgelost maar dat hadden we topic starter reeds uitgelegd in zijn eerdere vraag.
Wattage (vermogen) en Voltage (spanning) zijn 2 totaal verschillende dingen.
Als je per poort maximaal 17Watt kunt leveren en je vraagt meer, dan dondert de spanning in elkaar. (wet van Ohm)

Ik heb hier (buiten) een USW-Flex hangen en die kon heel vreemd genoeg niet alle vermogen leveren aan 3 USG3-bullit camera's als ik een 50Watt PoE adapter gebruik. Cam's vielen om de haverklap uit
Duvel ik de apater er tussen weg en voed vanaf mijn USW-25-250Watt switch is er geen probleem; cam's blijven functioneren. Dus zeg het maar...
 

Hofstede

Administrator
UniFier
Berichten
3.086
Oplossingen
8
Waarderingsscore
2.339
Punten
213
De camera’s kunnen alle ook 24V aan.

Concreet:
G3 Flex 4 Watt
G3 Bullet 4 Watt
Nanoswitch Min. 1.5 W

Dus minimale belasting is al 3 x 4 + 1.5 = 13.5 Watt

Dat is dus akelig dicht bij de maximale 17W van de US-8-150 bij 24V en dan heb je nog niet gekeken naar het verlies in de kabel. Dat verklaart de instabiliteit.

Als je de NanoSwitch vervangt door een USW Flex:

G3 Flex 4 Watt
G3 Bullet 4 Watt
USW Flex Min. 5 Watt

Dus belasting 17 Watt. Echter, omdat de US-8-150 bij 48V 34W kan leveren zou dat moeten passen. Bij 802.3at voeding vanaf de US8-150 is het PoE power budget van de USW Flex 20 W en dat is voldoende voor de 12 W van de drie camera’s.

Je kunt natuurlijk ook gewoon even in de controller kijken wat het huidige verbruik van de poort op de US-8-150 is.
 
Laatst bewerkt:

Hofstede

Administrator
UniFier
Berichten
3.086
Oplossingen
8
Waarderingsscore
2.339
Punten
213
Wattage (vermogen) en Voltage (spanning) zijn 2 totaal verschillende dingen.
Als je per poort maximaal 17Watt kunt leveren en je vraagt meer, dan dondert de spanning in elkaar. (wet van Ohm)

Ik heb hier (buiten) een USW-Flex hangen en die kon heel vreemd genoeg niet alle vermogen leveren aan 3 USG3-bullit camera's als ik een 50Watt PoE adapter gebruik. Cam's vielen om de haverklap uit
Duvel ik de apater er tussen weg en voed vanaf mijn USW-25-250Watt switch is er geen probleem; cam's blijven functioneren. Dus zeg het maar...
Had je wel de juiste PoE adapter? Want als de switch die detecteerde als een 803.2af input dan is het totale PoE budget van de Flex maar 8 W.
Bij voeding vanaf US-24-250 switch is PoE budget 20 W.
Daarnaast moet bij gebruik van een PoE adapter dat ook aangeven worden in de configuratie van de switch en dan zou je zelfs 46 W ter beschikking moeten hebben (volgens de datasheet).
 
Laatst bewerkt:

Eddie the Eagle

Moderator
UniFier
Berichten
2.839
Oplossingen
3
Waarderingsscore
2.321
Punten
163
Wattage (vermogen) en Voltage (spanning) zijn 2 totaal verschillende dingen.

I know maar ik dacht dat die camera`s alleen op 802.3af (48V) draaien maar die kunnen ook 24V leer ik hier net van @Hofstede .

De camera’s kunnen alle ook 24V aan.
Wist ik niet, ik zie het idd in de datasheet

Duvel ik de apater er tussen weg en voed vanaf mijn USW-25-250Watt switch is er geen probleem; cam's blijven functioneren. Dus zeg het maar...
Hier ook de USW-Flex zelf gevoed via 802.3at en dus 20W budget. Genoeg om 3 camera`s en een AP-AC-M te voeden, nog nooit problemen gehad, ook niet met een power recycle.

Daarnaast moet bij gebruik van een PoE adapter dat ook aangeven worden in de configuratie van de switch
Had ik ook gelezen en lang geleden al eens gezocht naar die instelling maar nooit kunnen vinden. Volgens mij is dat er uit gehaald en nu een soort van autodetectie, autonegotiatie geworden.
 
Topicstarter
Johan De Jong

Johan De Jong

Brons
UniFier
Berichten
146
Waarderingsscore
38
Punten
28
Locatie
Lelystad
Website
www.jjcweb.nl
Goedemorgen Unifi users,

Ik heb vandaag de camera`s doorgezet naar een US-24-PoE 250w, het rare van is dat de Nano switch niet manageable is dus geen geen informatie weer van de stroom afnamen. Dus daar kan ik ook niks aan zie wat het stroom verbruik is. Ik hoop dat snel weer voorraad is bij Unifi ivm Switch Flex dan zal snel bestellen. Wat ook eerder heb gezegd dat ik een PoE adapter tussen had gezet en dat de hele dag en nacht zonder problemen had gedraaid nu kijk wat die doet met de US_24-PoE 250w.

Groetjes Johan
 
Laatst bewerkt:
Topicstarter
Johan De Jong

Johan De Jong

Brons
UniFier
Berichten
146
Waarderingsscore
38
Punten
28
Locatie
Lelystad
Website
www.jjcweb.nl
Nog even over wat de ampere per camera afneemt is heel weinig. Als je wet van ohm de berekening doe vanuit de gegeven die je heb.
Een camera vermogen van 4w de spanning is 24v

4/24=0.7mA dus we hebben 3 camera's dat 3*0.7=2.1mA dat heel weinig de nanoswitch komt er nog bij maar laat we zeggen dat alles 2.5mA afneemt is niet veel oké je moet wel rekening houden met de UTP kabel maar cat5 kan dit aan...
Wat al zeg ik denk dat het aan ligt de Nanoswitch dus snel vervangen ik vindt wel jammer kijk het een 5 poort switch en waar een poort de lan en PoE doorgeeft aan de andere 4 poorten. Maar de switch is niet manageable ik denk dat het daar aan ligt...

Groetjes Johan
 

Hofstede

Administrator
UniFier
Berichten
3.086
Oplossingen
8
Waarderingsscore
2.339
Punten
213
Nee, wel of niet manageable maakt niets uit, de Nanoswitch is gewoon een oud type switch, bedoeld voor 24V PoE netwerken en niet echt geschikt voor mixen met een 802.3Af (48V) netwerk.

En ik snap niet waarom je nu over amperages begint, het vermogen is de bepalende factor en ik heb al voorgerekend dat je krap zit.

Overigens is 4 W / 24V = 0,167 A 😉

In ieder geval zijn we het er over eens dat je een andere switch moet gebruiken om je camera’s van stabiele voeding te voorzien.
 
Topicstarter
Johan De Jong

Johan De Jong

Brons
UniFier
Berichten
146
Waarderingsscore
38
Punten
28
Locatie
Lelystad
Website
www.jjcweb.nl
Ja dan maar hier wat ik uitgezocht heb ivm de US-8-PoE -150w de andere topic was gesloten.

Wat na wat zoek werk meten aan de power supply van de switch is dat deze begint te overlijden want de spanning is aardig aan schommelen van 0 tot 48 volt wat al veel gelezen heb is het beste om een nieuw supply er in te zetten maar de is niet meer verkrijgbaar ik ben nu aan zoeken voor deze wat er inzit is een Mean Well-ASP-150-48. Dus wordt vervolgd.

Gr Johan
 
Laatst bewerkt:
Bovenaan