Bedrade snelheid

  • Beste gast, registreer een account en krijg zo volledig toegang tot het UniFi forum!

hmook

Lid
Unifier
9 sep 2020
11
0
1
Country flag
Beste allemaal,
Ik zit met een uitdaging. Sinds augustus heb ik de volgende opstelling in huis:
1gig Fiber via Caiway
1x USG
2x 8poorts poe switch
2x UAPnano

Nu ervaar loop ik tegen de volgende 2 dingen aan:
1. Mijn WiFi snelheid met de UAPnano blijft hangen op ca. 120mbps. Terwijl mijn MacBookPro 2020 aanzienlijke hogere snelheden aan zou moeten kunnen.
2. Via netwerk kabels Cat6e heb ik aangesloten een AppleTV4k (1gigabit poort) ook hier behaal ik bekabeld een maximale snelheid van ca. 120mbps.

Het vreemde is in de eerste dagen haalde ik op de AppleTV bedraad een veel ruimere snelheid. Ik meen dat ik niets veranderd heb aan mijn opstelling/ instellingen. Wellicht dat een van jullie een idee heeft hoe ik dit kan tackelen en m’n bedrade en WiFi snelheid weer op een redelijk niveau kan krijgen?
 

hmook

Lid
Unifier
9 sep 2020
11
0
1
Country flag
Begin bij het begin.
Sluit een apparaat aan via de kortste weg.
De kortste weg is waarschijnlijk de USG.
Hang daar een bedrade verbinding aan en check de speed.


ps Cat6e bestaat niet, zal wel 6a zijn.

Dank, ga dit weekend even proberen.
 

hmook

Lid
Unifier
9 sep 2020
11
0
1
Country flag
Hi @dbw ,

Heb inmiddels een test gedaan. Als ik mijn MacBookPro direct aansluit op m'n glas modem haal ik een keurig 960mbps. Sluit ik hem vervolgens aan op mijn USG dan blijft hij steken op de ca. 120 a 125mbps. Lijkt toch ergens een beperking in te zitten. Hoop van harte dat het een software matige fout is van mezelf maar ik zou op het moment niet weten waar ik moet zoeken. Ik zie nergens dat ik een beperking heb opgegeven of iets dergelijks.

Hoop dat iemand hier een heldere ingeving heeft!

Alvast dank!
 

hmook

Lid
Unifier
9 sep 2020
11
0
1
Country flag
Hi,
Totale reset gedaan en alle usg, AP’s en switches opnieuw ingesteld dat heeft geholpen voor wat betreft de bedrade snelheid. WiFi zou nog wat vlotter kunnen maar daar ga ik mee aan de slag!
Nu een basis backup gemaakt.
Dank voor de tips en snelle reacties!
 
Met de Wifi kan je proberen om gescheiden Wifi kanalen te gebruiken.
Dat heb ik zelf ook gedaan en alle devices alleen maar laten verbinden met 5ghz.
De meeste nieuwe devices ondersteunen toch meestal wel 5ghz.
Als ik te ver weg zit dan verbind ik handmatig naar 2.4ghz (dat gebeurd maar zelden, genoeg dekking in en rond om huis)
 

Hofstede

Administrator
Unifier
12 feb 2018
1,092
394
83
Country flag
Het scheiden van de wifi kanalen om de client op 2.4 of 5 te forceren is een soort van laatste redmiddel.
Het moet gewoon werken met 2.4 en 5 GHz gecombineerd. Dan kan je client zelf kiezen wat het beste is. Gaat dat niet goed dan zijn meestal de WiFi instellingen van de AP’s niet goed gkozen.
 
Het scheiden van de wifi kanalen om de client op 2.4 of 5 te forceren is een soort van laatste redmiddel.
Het moet gewoon werken met 2.4 en 5 GHz gecombineerd. Dan kan je client zelf kiezen wat het beste is. Gaat dat niet goed dan zijn meestal de WiFi instellingen van de AP’s niet goed gkozen.

Ik heb de laatste tijd hier veel mee zitten experimenteren. En voor mij werkt dit toch beter. Die overbevolkte 2.4ghz kan je ook het best mijden.
 

hmook

Lid
Unifier
9 sep 2020
11
0
1
Country flag
Heel gek we zijn nu een paar uur verder en ook mijn bekabelde verbinding is weer terug op 120mbps.
Ik sta weer open voor suggesties helaas ?
 

Hofstede

Administrator
Unifier
12 feb 2018
1,092
394
83
Country flag
Ik heb het vermoeden dat de verbinding tussen USG en Caiway (Genexis?) modem terugvalt naar een 100 Mb verbinding i.p.v. 1 Gb. Kijk eens naar de status van de WAN poort van de USG? Probeer eens andere kabel tussen Caiway modem en USG.
 

Marnix61

Actief Lid
Unifier
20 jan 2020
158
30
28
59
Twenterand
Country flag
Je hebt wel de dhcp reeks aangepast in het caiway modem/router? Die geeft standaard 192.168.1.X reeks, net als de usg in zijn lan instellingen doet.
 
Laatst bewerkt:

Hofstede

Administrator
Unifier
12 feb 2018
1,092
394
83
Country flag
De Caiway router misschien, maar het modem geeft geen DHCP uit, want die heeft geen router functionaliteit. In ieder geval, als dat zo zou zijn zou internet helemaal niet werken.
 

Marnix61

Actief Lid
Unifier
20 jan 2020
158
30
28
59
Twenterand
Country flag
Sorry, heb het al aangepast.
In de meeste gevallen levert Caiway een modem router in 1. En die dingen delen standaard uit in dezelfde reeks als de USG doet, vandaar hebben vele Caiway gebruikers ip conflicten met de USG.
 

hmook

Lid
Unifier
9 sep 2020
11
0
1
Country flag
Het probleem met de trage wired connection is verholpen. DPI bracht hem inderdaad terug naar de ca. 120mbits. DPI stond uit maar om een of andere reden niet juist. Reset heeft het verholpen.

Nog wel steeds last van trage wifi, zal daar een apart topic voor maken.
 

PcRene

Actief Lid
Donateur
Unifier
2 okt 2018
587
95
28
Country flag
Met wif hier met 5G, VHT80 500Mbit+
USG4P met Ziggo 250/25 is de 250 geen probleem met IPS aan.