Geo IP Block

  • Beste gast, registreer een account en krijg zo volledig toegang tot het UniFi forum! Help mee, stel vragen en leer wat je allemaal kunt doen met UniFi apparatuur.

Hempie

Administrator
Unifier
30 jan 2018
372
154
43
Een van de nieuwe opties in de nieuwe versie van de UniFi controller is de mogelijkheid om op GEO IP Block te blokkeren.
Dit houd in dat je per land kan blokkeren. Zo stel je het alvast in.

You must be registered for see images attach
 

Hofstede

Administrator
Unifier
12 feb 2018
419
156
43
Aanvulling: Deze optie werkt momenteel alleen als je USG gebruik maakt van hardware offloading.

Dus in combinatie met IPS en/of Smart Queues (die hardware offloading uitschakelen) werkt het blokkeren niet.
 

Hempie

Administrator
Unifier
30 jan 2018
372
154
43
Klopt, die melding krijg je ook indien je IPS inschakelt.
 

Hofstede

Administrator
Unifier
12 feb 2018
419
156
43
Als je zoveel wilt blokkeren kun je misschien beter aangeven welke landen je wel wilt toelaten?
 

Hempie

Administrator
Unifier
30 jan 2018
372
154
43
Ik denk dat je dan inderdaad andersom moet gaan denken.
 

Springer

Lid
Unifier
21 mrt 2018
79
16
8
Strange, als ik alleen NL toelaat voor alles dan ontvang ik geen wan ip adres meer van de ISP. Zodra ik de rule disable werkt alles weer.
 

Springer

Lid
Unifier
21 mrt 2018
79
16
8
Had ik gedaan maar dan geen reply , als ik geoip blocking eraf haal dan dan wel weer een reply.

Nu met de update naar controller software 5.8.24 en uck 0.11.4 en zet geoip blocking weer aan, na een tijdje krijg ik in het dashboard dat de lateny en troughput bubbels oranje worden. Internet verbinding is ontzettend traag (ook met reboot van de usg pro). Tracert geeft wel een reply. Als ik geoip filtering weer uitzet (reboot usg pro) dan worden beiden oranje bubbels weer zwart en heb ik weer normaal internet.
 

Hempie

Administrator
Unifier
30 jan 2018
372
154
43
Als je zonder blokkade een tracert doet en checked op de adressen of je inderdaad wel binnen NL blijft is het gek. Als ik dat naar jou adres doe gaat het via Zwitserland :censored:
 

Springer

Lid
Unifier
21 mrt 2018
79
16
8
Blijft een raar verhaal dit, k zit gewoon bij Ziggo (oude netwerk Chello). Wordt vervolgd, ik kon nu al wat meer zij het traag sinds ik de op de nieuwe software zit.
 

NiekN

Lid
Unifier
21 dec 2018
18
0
1
Ik wil graag de boel dicht timmeren, maar hoe? Ik heb alleen de NAS HTTPS poort geforward. De rest kan ik via VPN benaderen
Moet ik een firewall instellen of GEOIP?
Ik weet dat GEOIP op mijn NAS goed werkt. Kreeg regelmatig aanvallen vanuit buiten europa

Wil dan eigenlijk de GEOIp van de USG gebruiken, maar hoe stel je deze in

stel ik sta alleen NL-B-D toe om het thuis netwerk te benaderen, uitgaande is alles toegestaan:

Gefilterde landen : NL-B-D
actie : Sta alleen verkeer toe van deze landen
traffic direction : incoming of ??? kan ik dan nog wel naar deze andere lander benaderen vanuit thuis
 

PcRene

Lid
Unifier
2 okt 2018
96
17
8
Je kunt of landen blokkeren OF landen toestaan. Wel moet je beseffen dat sommige servers van bijv NL domeinen of EU domeinen niet altijd in NL staan.
Als je doet wat je schrijft, inkomend en uitgaand blokkeren dan kun je bijvoorbeeld niet de Windows of Linux pc updaten wat wel zo belangrijk is..

Wel kun je als je merkt dat iets het niet doet dan de landen toevoegen.. de aanpassing werkt meteen.

Ikzelf gebruik het IPS en dat bevalt me goed...echter werkt dan GEOIP niet meer.

Rene
 

error33

Actief Lid
Unifier
11 feb 2018
121
20
18
Ikzelf gebruik het IPS en dat bevalt me goed...echter werkt dan GEOIP niet meer.

Rene
Ik heb IPS eens een tijd aangehad. Maar zie niks gebeuren in het scherm van de cloudkey ? Zie jij daar wel wat gebeuren ? Of wat is er te verwachten dat daar gaat gebeuren ?

Cq waar zie je dat het je goed bevalt ?
 

PcRene

Lid
Unifier
2 okt 2018
96
17
8
Bij GEOIP : ik had oa Frankrijk niet vrijgegeven waardoor ik geen toegang meer had tot de server van mijn werk.

Bij IPS zie onder andere veel pogingen (geblokkeerd) naar mijn sip-server en geblokkeerde Tor acties.

Rene
You must be registered for see images attach
 
Reactions: error33

error33

Actief Lid
Unifier
11 feb 2018
121
20
18
Ik had wat Chinese pogingen op mijn Synology die afgewend zijn door te veel pogingen in bepaalde tijd. Heb daarna IPS aangezet en zag daar niks gebeuren voor 2 dagen. Vervolgens weer uitgezet gezien de USG 3 maar 85 Mbps doorlaat bij inschakeling. En dat is toch wat zonde van mijn 200/200 abbo
 
Laatst bewerkt:

PcRene

Lid
Unifier
2 okt 2018
96
17
8
Ik ben speciaal ivm de 85Mbps overgestapt op de USG 4P, wel weet ik van de fora dat de nieuwere USG firmware meer doorlaat.

Rene
 
Laatst bewerkt:

error33

Actief Lid
Unifier
11 feb 2018
121
20
18
Die gedachten voor de 4P te nemen speelt ook bij mij daarvoor. Maar was/ben nog niet overtuigd dat de IPS goed werkt omdat ik niks zie gebeuren als ie aanstaat ;)