Kpn rechtstreeks op USG

  • Beste gast, registreer een account en krijg zo volledig toegang tot het UniFi forum!

PE1PQX

Actief Lid
Unifier
27 okt 2018
533
163
43
46
Land van Bartje
www.pe1pqx.eu
Country flag
Enige wijzigingen die je zou moeten doen is kijken naar de juiste Eth.x poorten.
Zo uit mijn hoofd:

eth.0 = LAN1
eth.1 = LAN2
eth.3 = WAN1
eth.4 = WAN2

Verder is bij mijn weten de JSON voor de USG ook bruikbaar op de USG Pro.
 

MisterJ

Lid
Unifier
14 mei 2019
3
0
1
Country flag
Met de coolhva uitleg is het mij dit weekend ook zonder problemen gelukt om mijn USG3 aan te sluiten in plaats van de Experiabox. Internet en televisie doen het prima!
Ik loop alleen wel tegen een probleem aan toen ik vervolgens een nieuw WiFi SSID aan wilde maken voor mijn IoT devices. De USG3 blijft nu in de controller steeds provisioning aangeven, en als ik mijn iPhone op het nieuwe WiFi probeer aan te sluiten krijg ik een 169.xxx IP adres. Gaat nog iets niet helemaal lekker blijkbaar...
Heeft iemand een tip hoe ik dit verder kan uitzoeken of oplossen?


EDIT: Iets te vroeg gejuicht. Waar de televisie en internet het eerst goed leken te doen, lijkt alles nu na een paar seconden te disconnecten. Televisie pakt een paar seconden beeld en geluid, loopt vast en geeft een foutmelding. Websites bezoeken op PC met bedraad internet gaat prima, maar bij online games word ik er binnen een minuut uitgegooid.

Voor nu maar weer even de Experiabox terug gehangen. Als iemand hier een oplossing of mogelijke oorzaak voor weet hoor ik het graag ;)
 
Laatst bewerkt:

Dr.Niels

Lid
Unifier
3 apr 2020
18
3
3
Country flag
Welke foutmelding krijg je? Ik heb dezelfde instructie gebruikt en hier werkt het prima. TV bleef wel steeds hangen, maar dat was verholpen nadat ik de settopbox een vast ip had gegeven.

inmiddels met dezelfde settings overgestapt naar xs4all en alles werkt nog steeds probleemloos.

succes!
 

MisterJ

Lid
Unifier
14 mei 2019
3
0
1
Country flag
Ik krijg op de tv geen foutmelding, alleen een link naar foutcode.tv/geenzender.

@Giellexe In de uitleg die ik gebruikt hebt werd het hop netwerk niet genoemd. Begrijp ik jouw voorbeeld goed als ik nu deze static route aanmaak?
 

Bijlagen

  • UniFi controller.PNG
    UniFi controller.PNG
    29.1 KB · Weergaven: 41
  • USG commando.PNG
    USG commando.PNG
    46.4 KB · Weergaven: 40

MisterJ

Lid
Unifier
14 mei 2019
3
0
1
Country flag
Dat heeft het probleem inderdaad opgelost, thanks!
Helaas heeft de volgende provisioning actie er wel weer voor gezorgd dat de USG in een provisioning loop zit. Als ik de logs zo kijk gaat er iets mis bij de netconf van WAN1.
Ik kan wel weer net als na de eerste poging de USG resetten en opnieuw adopten, maar als dat elke keer moet gebeuren als ik een wijziging wil provisionen dan is de lol er snel af. Iemand enig idee?
 

Bijlagen

  • Unifi Log.PNG
    Unifi Log.PNG
    59.8 KB · Weergaven: 25

sandriekus

Lid
Unifier
8 nov 2020
2
0
1
Country flag
Sinds gisteren heb ik mijn experiabox (v8) vervangen voor een USG (de USG-3P variant).
internet en tv werkt zonder (al te veel) haperingen, ik heb de volgende handleiding gevolgd: https://coolhva.github.io/usg-kpn-ftth/posts/unifi-security-gateway-kpn-ftth-iptv-ipv6/ dus niet handmatig een WAN verbinding aangemaakt, vlan getagged etc, maar:
- gateway.config.json op controller gezet
- laptop aangesloten op USG
- laptop handmatig IP adres gegeven in reeks van USG
- ingelogd op USG en IPinstellingen gewijzigd naar 192.168.2.1, DHCP uit
- USG in het netwerk gehangen en reboot
- USG geadopt in de controller
- 2 files op USG gezet
- USG aangesloten via WAN op NTU, en via LAN naar de non managed switch (dus vanaf hier experiabox weg)
- USG reboot
- ingelogd op controller en DHCP aangezet. ipadres van USG 192.168.2.254 (was voorheen de experiabox)

ik heb (nog) geen managed switches in mijn netwerk (alleen non-managed), dus igmp-snooping heb ik uit staan (als ik dit aan zet dan blijft de tv om de 2sec hangen).

dus ik heb nu de volgende setup (ISP is trouwens KPN):
NTU - USG (aangesloten op WAN) - non managed switch (aangesloten op LAN) - daar achter mijn netwerk

nu heb ik een aantal vragen, wellicht dat jullie dit kunnen beantwoorden:
- wanneer ik in mijn unifi controller kijk bij devices, en op de USG-3P klik, dan staat er onder WAN1: 0.0.0.0
- als ik inlog via de webpagina van de USG-3P dan geeft hij de melding dat hij niet verbonden is met internet (terwijl dit wel werkt)
- ik wil geen ipv6 in mijn netwerk.. kan ik de gateway.config.json aanpassen zodat ipv6 uitgeschakeld is? (in de controller staat ipv6 al uit, maar ik krijg op mijn telefoon bijvoorbeeld wel nog ipv6 en ipv6 dns toegewezen)

alvast bedankt voor de reacties
 
Laatst bewerkt:

sandriekus

Lid
Unifier
8 nov 2020
2
0
1
Country flag
ben al iets verder gekomen met troubleshooten.
heb de https://github.com/basmeerman/unifi-usg-kpn nu gebruikt

USG factory defaults gemaakt
backup van de controller teruggezet zodat het WAN netwerk er nog niet in staat
handmatig WAN netwerk aangemaakt met juiste gegevens (macadres met streepjes er tussen@internet / kpn als wachtwoord)
USG voorzien van juiste gegevens - internet werkt

config.gateway.json aangepast zodat macadres en ip van USG goed staan.

maar zodra ik de config.gateway.json op de controller zet, en de USG provision.. springt de WAN in de controller op DHCP
ik heb voor nu de config.gateway.json verwijderd van de controller, internet werkt, iptv werkt niet

morgen maar weer verder zoeken