Seamless roaming werkt niet meer

  • Beste gast, registreer een account en krijg zo volledig toegang tot het UniFi forum!
  • Adverteren op het Nederlands UniFi Forum? Vraag naar de mogelijkheden via ons contact formulier.

Ronniedokkie

Lid
Unifier
7 feb 2020
1
0
1
Goedemorgen,

Ik ben nieuw op dit forum maar kwam hier terecht en dit leek me de perfecte plek voor mijn vraag.

Ik ben in het bezit van een mooie set unifi producten. Ik heb in mijn huis een usg router en 2 switches. Daar hangt mijn cloud key v1 en 4 AP's aan. Tot voor kort werkte dit helemaal perfect en ik kon het hele huis en buiten rondlopen zonder verbinding te verliezen.

Nu komt het probleem. Sinds ongeveer 2 weken verlies ik opeens de verbinding als mijn telefoon van de ene naar de andere ap schakelt. Ik heb in de instellingen gekeken en zie dat seamless roaming uitgeschakeld is op de een of andere manier. Nu las ik iets over een nieuw protocol fast roaming oid maar als ik dit aanzet blijft het probleem zich voordoen.
Ik verlies nu in de haverklap de verbinding en dat is super irritant.

De huidige firmware is 4.0.80.10875 voor de ap's en switches en de cloudkey draait op 5.12.35-12979-1.

Heeft iemand misschien een idee waar het aan kan liggen? Ik heb in de tussentijd niets aan de instellingen veranderd dus het lijkt gekomen te zijn door een update oid.
Alvast bedankt voor de moeite!!
 
Laatst bewerkt:

The_ike_master

Actief Lid
Unifier
28 jan 2020
192
57
28
Houten
Heb je toevallig auto optimize network aan? Probeer deze eens uit te zetten. Dit heeft bij mij het nodige opgelost. Daarnaast kan je eens wat spelen met het zendvermogen van de Accespoints.