UDM Pro perikelen

  • Beste gast, registreer een account en krijg zo volledig toegang tot het UniFi forum!

Routerswitch66

Lid
Unifier
5 jun 2020
12
1
3
Country flag
Ik heb de boel weer geupdate naar (beta) 1.8.3-3
Network 6.0.36
Protect 1.16.3-beta.2
Camera (4G) 4.32.12

Alles werk(t)(te) goed via de browser interface. Daar geen gekke dingen tegengekomen.

Wat niet werk(t)(te) was de Protect Android App. Opstarten lukt, maar dan een activiteit bekijken resulteerde in een app-crash.

Opgelost door de (beta) app 1.3.11 (150) te installeren.

Wat mij wel opvalt is dat smartdetection nu beter werkt in het donker.
Net mijn G4 bullet binnengekregen en Protect aangezet voor het eerst. Alles lijkt perfect te werken, nog even verder stoeien.

Ik heb alleen (natuurlijk) exact hetzelfde probleem met de Protect app als jij had. Waar heb jij de nieuwe app versie vandaan gehaald?
Huidige stand:
UDMP firmware: 1.8.3-2
Protect versie: 1.16.2
Controller versie: 6.0.36.


Verder zie ik in de releases pagina alleen oudere versies staan van de software als die bij mij nu geïnstalleerd zijn. Beta's krijg ik geen toegang toe terwijl ik daar wel toestemming voor gekregen heb.
Heb jij enig idee hoe dat kan? heb opnieuw ingelogd enz. maar ik blijf de oudere versie zien.

1606577330249.png

1606577205685.png
toe zou
 

Bijlagen

  • 1606577123216.png
    1606577123216.png
    61 KB · Weergaven: 2

Routerswitch66

Lid
Unifier
5 jun 2020
12
1
3
Country flag
Die had ik overgenomen uit de link van D_D en rechtstreeks in de UDM gekopieerd. Dan werkt het blijkbaar wel.

Maar als ik jouw link volg krijg ik een onderstaande melding terwijl ik ingelogd ben en de beta access zou moeten hebben.

Het is dus toch een UI forum inlog/toegangsprobleem. Dan ga ik het daar in zoeken. Bedankt voor de tip!

1606587706383.png
 

PE1PQX

Actief Lid
Unifier
27 okt 2018
533
163
43
46
Land van Bartje
www.pe1pqx.eu
Country flag
Die had ik overgenomen uit de link van D_D en rechtstreeks in de UDM gekopieerd. Dan werkt het blijkbaar wel.

Maar als ik jouw link volg krijg ik een onderstaande melding terwijl ik ingelogd ben en de beta access zou moeten hebben.

Het is dus toch een UI forum inlog/toegangsprobleem. Dan ga ik het daar in zoeken. Bedankt voor de tip!

Bekijk bijlage 1879
Het kan zijn dat je geen 'Early access' account hebt, dan krijg je dit ook.
Ik kan die pagina (na inlog) prima bekijken.
 

Routerswitch66

Lid
Unifier
5 jun 2020
12
1
3
Country flag
Gelukt. Kan vandaag ook bij de " early acces" beta's,
Het gaat nu hard met de updates.

Het zou mooi zijn als dezelfde screensaver van de UDMP het ook op de USW-Pro zou doen.

Er moet iets te zeuren blijven natuurlijk.
 
  • Leuk
Waarderingen: dbw