USG blokkeert mij KODI synology NFS verbinding

  • Beste gast, registreer een account en krijg zo volledig toegang tot het UniFi forum! Help mee, stel vragen en leer wat je allemaal kunt doen met UniFi apparatuur.

NiekN

Lid
Unifier
21 dec 2018
14
0
1
#1
ik heb 2 AP van unifi en een ziggo router, dat werkt allemaal prima
OOk mij HTPC met kodi erop connect via NFS naar mijn NAS (daar staat de films op)

Maar nu ik een USG heb geinstalleerd werkt deze verbining niet meer . Ik heb de juiste static IP's ingegeven(bij de NAS en kodi ) , en heb verschillende dingen geprobeerd. Ik krijg het niet werkend
later nog de oude ziggo router terug geplaatst en het werkt gelijk . wat gaat er dan mis met de USG ? blokkeert hij iets (firewall is uit vij de USG ook de DPI en IPS staan uit)

met de USG is het connecten met de NAS heel traag .. soms werkt het 1x en daar na niet meer.. ik dacht even een IP adres te wijzigen in KODI en het werkt weer , maar helaas..

misschien heeft iemand hier ervaring mee..
 

erik

Actief Lid
Unifier
11 feb 2018
110
3
28
spijkenisse
#2
hoe heb je alles aan gesloten op de usg
niet toevallig beide poorten op de usg gebruikt
het is geen switch
dus moet het dan gerouterd worden en dit kost snelheid
je zou dan moeten hebben ziggo gebridget dan de usg dan switch met alle bekabelde apparaten
 

NiekN

Lid
Unifier
21 dec 2018
14
0
1
#3
Ik heb de WAN van USG op de ziggo(bridge) router aangesloten. De LAN van de USG op mijn netgear switch. Nee beide poorten van de USG niet gebruikt . op de switch zitten allen vaste aansluitingen

ik kan inloggen op de nas en inloggen op de HTPC kodi systeem . ook zie ik als ik de HTPC goed ingesteld heb dat de ze als gebruikte inlogd op de NAS
 

mchp92

Actief Lid
Unifier
1 feb 2018
336
10
28
Bourgondisch Brabant
#4
Zitten je nas en kodi box in zelfde vlan?
Hebben beide als ze achter de usg hangen wel internet connectiviteit?

Misschien helpt t als je hier iets meer info over configuratieaat zien
- interne ip adressen in je usg netwerk
- kodi source definities
 

NiekN

Lid
Unifier
21 dec 2018
14
0
1
#5
Ik heb maar een netwerk, alles zit op een switch. Ik heb alleen al mijn clients en AP static gemaakt , verder gebruik ik default instellingen van de USG. De NAS ziet het kodi apparaat, ik kan in iedergeva zien dat het IP met NFS erachter als gebruiker ingelogd is . tevens kan ik via mijn laptop naar beide clients connecten.

Ik heb de ouder router verder nog uitgeprobeert , en Kodi en de NAS op een ander IP te zetten. Dan moet ik opnieuw het NFS adres aanpassen , en gooit hij de boel doorelkaar( het is blijkbaar niet zomaar ff aan te passen het IP en klaar . Maar na opnieu in gelezen te zijn vind hij de film en ook de metadata , dus lijkt dat goed te gaan

nu weet ik niet of het mogelijk is de USG DHCP range aan te passen naar 192168.178.x dan kan ik eventueel testen als alle IP hetzelfde blijven of het dan wel gaat werken
 

erik

Actief Lid
Unifier
11 feb 2018
110
3
28
spijkenisse
#6
In de controller onder netwerk kan je zelfde ip range instellen
 

mchp92

Actief Lid
Unifier
1 feb 2018
336
10
28
Bourgondisch Brabant
#7
Je kunt in controller de ip range aanpassen zodat je usg ook op 192.168.178.0/24 zit

Ik zou trouwens altijd het ip adres fixeren in de router. Niet een static ip in t device

Maar post nou eens de settings (cf mijn vraag) voor het geval waar t mis gaat. En dan evt meldingen die je te zien krijgt. Check ook even of t ip adres van je kodi box geblokkeerd is in je nas. Je kunt evt je hele lan ip range whitelisten
 

NiekN

Lid
Unifier
21 dec 2018
14
0
1
#8
Ok dan kan ik eens proberen de ip adressen gelijk te houden aan de oude router. Dan zou het eigenlijk echt gelijk moeten werken. Maar wat ik daarvoor ervaren heb geloof ik er niet in dat het goed werkt. .

White list in synology . Ja dat had ik ook al extra ingesteld.

Static/fixed. Ja de AP staat static en de clients staan allen fixed in de USG, zo had ik het ingesteld.
Daarbij heb ik de static en fixed adressen buiten de DHCP range gezet..

Welke setting kan ik het beste posten? Of waar kan ik deze vinden
 

NiekN

Lid
Unifier
21 dec 2018
14
0
1
#9
zo heb ik de NAS en kodi ingesteld
 

NiekN

Lid
Unifier
21 dec 2018
14
0
1
#10
Ik heb even wat verder uitgestest, en heb de USG hetzelfde IP/ IP range gegeven als mijn ouder router
tevens heb ik de NAS het exacte IP adres gegeven hoe het eerst was 192.168.178.200 , en waarempel .... het werkt direct

Nu heb ik het IP iets aangepast naar 192.168.178.10.. (het laatste getal) het werkt dan niet gelijk, omdat ik alle films opnieuw in moet lezen , maar het werkt

Is er dan toch een beveiliging ergens dat als het derde getal aangepast wordt blokkeerd 192.168.1.10. ?????????
 

Hofstede

Administrator
Unifier
12 feb 2018
374
31
43
#11
Heb je al eens naar de firewall instellingen van de NAS zelf gekeken? Als je het subnet veranderd moet je die mogelijk ook aanpassen.

In feite heeft de USG geen enkele invloed op je interne netwerk. Want dataverkeer tussen de NAS en speler gaat rechtstreeks en loopt niet via de USG. Dus moet het iets in de NAS of de speler zijn die het andere subnet blokkeert.
 

NiekN

Lid
Unifier
21 dec 2018
14
0
1
#12
ik had de firewall in de nas uit gezet, voordat ik hier mee begon. Die blocked dat soort dingen ja
Maar er moet nog meer zijn

Ook had ik het nieuwe ip op de whitelist gezet