VPN issue op iOS11.3?

mchp92

UniFier
Berichten
417
Waarderingsscore
78
Punten
28
Locatie
Bourgondisch Brabant
Ik had/heb al een tijdje de remote user vpn (l2tp) draaien op mn USG. Daarmee kon ik, verbonden zijnde, alle hosts in mn netwerk benaderen. Vandeweek kon ik opeens niet meer bij mijn devices, wanneer ik connect. In mijn unifi is niks veranderd. Wel ben ik onlangs op ios11.3 overgegaan. Kan dat er iets mee van doen hebben?
Ik heb nog lopen zoeken naar firewall regels (niet dat ik daar recentelijk aan heb gerommeld), maar kon daar niets vinden dat met vpn te maken heeft (alleen wan in/out, lan in/out/local, etc).
Enig idee, iemand?
 

paul247

New UniFier
Berichten
31
Waarderingsscore
11
Punten
0
Hier ook een l2tp vpn en ios 11.3. Geen problemen zoals je beschrijft. Gebruik je de gui configuratie in unifi of heb je een json ingelezen?
 

mchp92

UniFier
Berichten
417
Waarderingsscore
78
Punten
28
Locatie
Bourgondisch Brabant
  • Topicstarter Topicstarter
  • #3
Ik doe alles via de gui
Het heeft ook altijd gewerkt - kon al forensend in de trein gewoon (via vpn) op hosts in mijn lan, mailbijlagen naar mn printer thuis, etc etc, alles bereikbaar
Sinds kort niet meer, en de enige recente wijziging was dus die ios upgrade (sinds welke ik nog veel meer onheil heb, zoals al mn contacts onzichtbaar voor whatsapp, ook al hoort dat issue hier niet thuis)

Ben dus even in toestand van lichte frustratie...
 

paul247

New UniFier
Berichten
31
Waarderingsscore
11
Punten
0
Ik doe alles via de gui
Het heeft ook altijd gewerkt - kon al forensend in de trein gewoon (via vpn) op hosts in mijn lan, mailbijlagen naar mn printer thuis, etc etc, alles bereikbaar
Sinds kort niet meer, en de enige recente wijziging was dus die ios upgrade (sinds welke ik nog veel meer onheil heb, zoals al mn contacts onzichtbaar voor whatsapp, ook al hoort dat issue hier niet thuis)

Ben dus even in toestand van lichte frustratie...

Ik ook het liefste alles via de gui, maar voordat je daar die radius users goed kon inrichten ging dat nog niet echt en kon je zo’n vpn alleen met een json maken.

Als je nog meer problemen met ios hebt en niks veranderd dan ligt het wel voor de hand dat daar iets mis is ja.

Heb je toevallig ook een vpn verbinding geconfigureerd op een laptop ofzo? Dan zou je die verbinding kunnen testen om te zien of alles op de USG nog correct staat ingesteld.
 

mchp92

UniFier
Berichten
417
Waarderingsscore
78
Punten
28
Locatie
Bourgondisch Brabant
  • Topicstarter Topicstarter
  • #5
Zal eens kijken of ik dat op een laptop aan de praat krijg
Ik heb overigens via vpn wel gewoon internet connectivity, dus in de basis moet t wel goed ingericht zijn

Zou t in de firewall kunnen zitten?
Alhoewel die hypothese al half weerlegd is met de ervaring dat t wel ooit heeft gewerkt...
 

paul247

New UniFier
Berichten
31
Waarderingsscore
11
Punten
0
Als er inderdaad niks gewijzigd is dan zou het inderdaad niet in de firewall moeten zitten.
Maar ja, met IT spul is het toch meestal wel zo dat als er iets opeens niet meer werkt terwijl er niks is aangepast, er toch wel ergens iets veranderd moet zijn...
Alleen lastig als dat niet ‘expres’ is geweest maar wellicht per ongeluk of veroorzaakt door iets anders:(
Je kunt wellicht ook een backup maken van de configuratie en dan het vpn netwerk verwijderen en opnieuw helemaal instellen, dan kom je overal weer een keer langs.
Lastig!
 

mchp92

UniFier
Berichten
417
Waarderingsscore
78
Punten
28
Locatie
Bourgondisch Brabant
  • Topicstarter Topicstarter
  • #10
Nou het lijkt gefixt
Vandaag mn vpn definitie op iphone weggegooid en opnieuw aangemaakt. Kan nu op mn ip als voorheen, over 4G weer via vpn mn lokale devices gebruiken. Weet niet nog steeds wat t was. Ik houd t maar op een hic up agv 11.3 upgrade v ios
Dank voor t meedenken allemaal
 
Bovenaan