UniFi Network Controller 5.6.42 Stable has been released

  • Beste gast, registreer een account en krijg zo volledig toegang tot het UniFi forum!
  • Adverteren op het Nederlands UniFi Forum? Vraag naar de mogelijkheden via ons contact formulier.

UniFi

RSS Bot
Unifier
1 feb 2018
194
15
18
Requirements:

  • (Recommended) - Create an up-to-date backup before upgrading your controller in the event any issues are encountered.
  • Existing UniFi controllers must be on one of the following versions in order to upgrade directly to this version:
  • 5.6.41 and earlier 5.6.x versions.
  • Most earlier versions are also supported for direct upgrade, going back to 3.1.0.
  • Java 8 must be installed on the system hosting the controller software. Java 9 and later are not yet supported.
  • Minimum supported device firmware for most UAP/USW is 4.0.9, and for USG it's 4.4.34. The only supported firmware for UAP-AC, UAP-ACv2 and UAP-AC-Outdoor is 3.8.17.
  • Microsoft Windows specific:
    Users running 64-bit Windows should only have 64-bit Java installed. If you have 32-bit Java installed then we recommend uninstalling it.
  • Debian/Ubuntu specific:
    • For Debian/Ubuntu users installing via our repo, please update your APT source (see HERE).
    • Currently we only support MongoDB 3.4. We're working on updating support before end of life this fall. We have instructions for Ubuntu users in our HC article HERE (see section 2.2).
Controller bug fixes/changes since 5.6.40:
  • Security improvements.*
  • *Advisories (and CVEs) will be made available in our Security Updates blog in the near future.
Download:
 

Hofstede

Administrator
Unifier
12 feb 2018
590
210
43
Sommige mensen zitten nog op 5.6.x omdat ze oudere modellen access points hebben die door controller 5.7.x en hoger niet meer ondersteund worden. Dit is een beveiligingsupdate voor die branch.